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OUTPUT wMaterial Color

Follow these guidelines color of physical swatches being scanned and tested.

KOHLS

The color of the material chosen to digitize should be
a SOLID mid tone color or mid tone grey to allow for
accurate changes in the 3D software. See below for
examples of ideal colors.

(IF POSSIBLE) DO NOT USE: prints, dark colors (i.e.
black, navy), light colors (i.e. white, khaki, ivory),
saturated colors (i.e. magenta, neons, yellow)

PRINTED, TOO DARK TOO DARK

Visual examples of a few ideal colors to digitize

GOOD! GOOD!

Published December 2023 *CONFIDENTIAL- NOT FOR DISTRIBUTION*

Examples Of Good V. Bad Swatches

GOOD!

3 DIGITAL +
PRODUCT
CREATION



OUTPUT Physical Fabric Swatch Specifications

Follow these specifications for physical swatches being scanned and tested:

KOHLS

Minimum Fabric Dimensions: For testing
physics fabric, two swatches, minimum of 20"
X 20" (60 cm x 60 cm) in size are required.
For fabric texture or pattern, the full repeat in
all directions must be present in the scan so
the print can be repeated correctly in 3D.
(please avoid printed or embroidered fabric
where possible). In the event that the
material is being scanned for visual purposes
only, minimum size is 9" x 12" (22cm x 30cm).

Fabric Handling: Fabric must be the final
treated fabric. Ensure fabric has no bows or
defects. Fabric must lay flat inside of scanner.

Fabric must be clean and free of: wrinkles,
stains, discoloration, fading, tears, folds,
lint/hair/dust

min dimension: 20" (60cm) min dimension: 20" (60cm)
A A

4 N 4 N

4 DIGITAL +
PRODUCT

Published December 2023 *CONFIDENTIAL- NOT FOR DISTRIBUTION* CREATION



OUTPUT Scan Resolution & Quality

Follow these guidelines for scan resolution and quality of digital fabrics.

KOHLS

Minimum Scan Resolution:
9"x 12" (22cm x 30cm) at 600 ppi/dpi (can be
larger to capture full repeat)

Scan result must not be blurry, fabric
weave/knit details should be clear and
recognizable

Lighting across the scan must be uniform,
the sample must be lit evenly. No shadows
should be apparent on the scan.

Scan should be color accurate, scanner must
be properly calibrated according to the
scanner manufacturers recommmendations.

Example of Correctly Scanned
Fabric Surface Texture
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OUTPUT bDiffuse & Texture Map

Follow these guidelines for diffuse and texture maps:

All diffuse/texture maps in digitized materials should
be neutralized (fully desaturated) and average close
to 50% grey (RGB Values: R 128, G 128, B 128 | HEX:
#808080) while still retaining original texture.

See neutralization instructions in Appendix C if your
team is not familiar with this process.

Original Scan Neutralized

KOHLS © Brotar
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OUTPUT r:abric Repeat

Follow these guidelines for fabric repeats:

KOHLS

Material must be able to cleanly tile and appear seamless when applied in 3D. See
example below of correctly tiled repeats versus incorrectly tiled. Any method is
acceptable for creating seamless repeats, as long as it achieves the equivalent result.

See Appendix B for help creating seamless repeats in photoshop.

Poorly cropped repeat

Clean/Seamless fabric repeat
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OUTPUT Compare Physical and Digital Fabric

Follow these guidelines for validating drape and transparency between digital
and physical fabrics:

The digital fabric must undergo a side by side comparison of physical and digital fabric versions
on same size cylinder or sphere. Material should have a consistent drape and number of darts.

PHYSICAL DIGITAL

KOHLS ® Brchuc
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OUTPUT Naming Convention

|
so1 S02 S03

75283_AHK4660_95-5-POLYESTER-SPANDEX-JERSEY-170G

I | | || |
| | |
Material ID Number Mill Reference
(MID) Number

Fiber Content and Weight

Content
The name is comprised of:
3 sections, separated by underscores

o  Section 01 (SO1) Material ID Number (MID), the ID number given to each fabric by
Kohl's

Section 02 (502) Mill Reference Number, the ID number issued by the mill

Section 03 (S03) Fiber content of fabric and weight separated by dashes. NOTE! Do
not use other characters such as “%" or /"

(0]
(0]
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APPENDIX B Making Clean Repeats | Removing Patterns

NOTE! This step-by-step tutorial requires the following software:
- Adobe Photoshop

- V-Stitcher by Browzwear

e
1. Add the.u3m file to edit into o
Vstitcher - -
Search P iter v B
Fabrics
2. Expand the fabric options e
and select “Edit Externally” 7=
Seams - -
'W - . I
4 4 r ©  Hename...
] o Reset Color
Single... Hem_... Dou  Create Group
I Artwork Export as U3M.
I Trim:

Piece Assignable

Edge Assignable

I Color Libraries

Golor Atlas by Arc... [

KOHLS
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APPENDIX B Making Clean Repeats | Removing Patterns (Cont'd.)

3. In Photoshop, use the spot
healing tool to erase prints
or blemishes on the diffuse
map

*note* do not edit anything
touching the edges of the
print in this stage

ne
KOHLS T gl
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APPENDIX B

Offset the pattern through
Filter > Other > Offset

Move the sliders to center
any clipping motifs, then hit
OK

*note* save the values to
any changes you make as
you will need to do the
same offset to the normal
map

Neutralize color and flatten
before saving

Filter 3D View Plugins Window Help

Offset ~¥F Adobe Photosh
Convert for Smart Filters

Neural Filters... X bwt634337bd.jpg

Filter Gallery...
Adaptive Wide Angle...
Camera Raw Filter...
Lens Correction...
Liquify...

Vanishing Point...

3D

Blur

Blur Gallery
Distort
Noise
Pixelate
Render
Sharpen
Stylize
Video
Other Custom...
High Pass...
HSB/HSL
Maximum...
Minimum...
Offset...

YYVYVVVYVYYVYYVYY

Making Clean Repeats | Removing Patterns (Cont'd.)

Offset

Horizontal: #1004  pixelsright (" ok )

a
S Cancel

Vertical: +1749 pixels down

a Preview
Undefined Areas

Set to Background

Pas Repeat Edge Pixels

© Wrap Around
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APPENDIX B Making Clean Repeats | Removing Patterns (Contd.)

7. In Vstitcher, click on the
now edited fabric to reveal
properties on the right
contextual menu

8. Click on the Normal map
image and click Edit

9. Make the same edits with
the healing brush tool and
offsetting with the same
values as the diffuse map

This step may be optional if

the edits are more minor
than this example

KOHLS

| @ @ Ameoon 3 CEXYICEER e r .
i T ¢ | HICP-03-1961 9A (0 & (4 F/: = @ =
1t
gt o © B Edit  Replace ShowAll More
~ -
. > ‘-
2 Material Blending: 1o (]
Lyll Transparency: ® o %t
Difuse °
ol )
4 Color Blending: Overlay
‘Specular
& s
ot 1961_9a_m...
Vi ensly: @ 3
Roughness
hicp-03-
%o
- - B o | Foion
& [ 5. 858  in. G2 7827 inl
- Width Height
L mmeeeee oD
600 )
{ Displacement (Ray Trace Only) B
esol
W%
100 % $
i ocpth: ® 03 n v
) Size
» Advanced Options
> iformation . .

Published December 2023
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APPENDIX B Making Clean Repeats | Heathers

NOTE! This step-by-step tutorial requires the following software:

- Adobe Photoshop
- V-Stitcher by Browzwear

1. In Vstitcher, add the
scanned heather as a
diffuse map on a similar
fabric

2. If it is not a clean repeat,
you will see stark lines on
the garment

DIGITAL +
]4 PRODUCT
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APPENDIX B Making Clean Repeats | Heathers (Contd)

3. Offset the pattern through
Filter > Other > Offset Fiter| 3D View Plugins Window Help

Offset ~%F

A AR AL
4 ,'.n
m',’. 24

“ Convert for Smart Filters

Neural Filters. 4png @ 66.7% (Layer 1,RGB/8) *

4. Move the sliders to center ————
the edges, then hit OK 2::’;:1:‘;":;(.‘:,9‘_’

Lens Correction...

Liquify.
. Vanishing Point...
5. Using the clone pattern and
spot healing tool, blend the Sl Gollry
Distort ' ols i S
edges Of the scan 2&:2“ Horizontal: +581 N pixels right oK ) '
Z:Ef;n Vertical: +966 pixels down Detelt Wﬁﬁ#
Stylize i
You may have to offset the o P et e A 6&’. 2207% r., /w-/wu\/\f‘{\ y
pattern several times to e T o STNRRRIIAA NN 2 & ALY
Wik Maximum... ) SN 42
obscure all of the scanned 2 vinmun. Repeat Edge Piels IRAARRARAL mmlfﬂ

© Wrap Around

edges

KOHLS > Brchuc
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APPENDIX B Making Clean Repeats | Heathers (Contd)

6. Replace the original diffuse
map with the new repeat == T T T
W Home & m=vE «0 > s @ x Ew_c T (W o D~ € » a- 2
*note* Unless you click “edit K B CEESXR] © e | Swpio: o o — Ee £ G T Gudome || S "
P . » [ = pam (@ AR @Q 4 OQE Qqaaal T ] @ 2 Amspown & CEX YRR - I Point
externa//y on the cﬁffuse s ~ . e
mapr, edits made in S -
photoshop will not be S eI o
linked and will have to be = =) &
g Al
uploaded as new diffuse Ll EEm
maps ] s =
2l
The repeat is now o

seamless, but there are | e _—
still noticeable tracking

Edge Assignable
] coor s .

ot tasty .. [

KOHLS 16 PRobucT
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APPENDIX B Making Clean Repeats | Heather Half Drop

Use the following
techniques to improve
repeat if needed

7. Expand the canvas size
through Image > Canvas
Size

8. Anchor the existing artwork

to the left side and double
the canvas size

KOHLS

Image Layer Type Select
Mode

Adjustments

Auto Tone
Auto Contrast
Auto Color

Image Size...
Canvas Size.
Image Rotation

Trim...
Reveal All

Duplicate.
Apply Image.
Calculations...

Variables

Analysis

Published December 2023

Filter

Cancel
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APPENDIX B Making Clean Repeats | Heather Half Drop

9. Copy the original artwork
and paste on the right side
of the canvas, moving it
halfway down the canvas

10. Paste another copy of the
artwork, this time to the
upper right side

. Merge the layers and repeat
the same process as the
original repeat

KOHLS 1® Bronucr
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APPENDIX B Making Clean Repeats | Heather Half Drop

12. Upload the new half drop
pattern as a diffuse map in
Vstitcher

This technique can help
with variation in the
pattern for many scans,
but this one needs further
refinement

19 DIGITAL +
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APPENDIX B Making Clean Repeats | Heather Refining

13.

14.

Instructions to further
refine repeat:

In Photoshop, enter Pattern
Preview through View >
Pattern Preview

In this preview you can
make edits to the repeat
while it's flooded

Continue to use the clone
stamp and spot healing
brushes to refine the
pattern

Zoom out frequently to
check for tracking

KOHLS

View Plugins Window Help
Proof Setup

Proof Colors

Gamut Warning

Pixel Aspect Ratio

Zoom In

Zoom Out

Fit on Screen

Fit Layer(s) on Screen

100%

200%

Print Size
Actual Size
Flip Horizontal

Pattern Preview
Screen Mode

v Extras
Show

v Rulers

V Snap
Snap To

Lock Guides

New Guide...
New Guide Layout...
New Guides From Shape

Lock Slices

Customize Touch Bar...

Published December 2023
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APPENDIX B Making Clean Repeats | Heather Refining

15. Once happy with the edits
in Photoshop, return to
Vstitcher and check the
repeat on a garment

Wsthies

T Z AR ’
-finaledited repeat,

R oo

ne
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APPENDIX C nNeutralization of Swatches

NOTE! This step-by-step tutorial requires the following software:
- Adobe Photoshop

Action Anatomy

Action can be provided by Kohl's DPC
team (external user) or found on the
DPC server (internal user)

1. This Photoshop Action
(Neutralize Swatch.atn) is
intended to be used on the
base color map
(diffuse/texture/col) for a
digitized material.

= Nuetralized Swatch

2. Some minor edits to the - '
adjustment layers created } =8 . Full Desaturate

¢ b 8. lighten/darken

by the action may be
needed.

The resulting map should e
be fully desaturated and
read near 50% grey
(average values)

50% Grey Fill

Base Swatch copy

Base Swatch

VIDEO OF NEUTRALIZATION PROCESS
@

e
KOHLS 2% Brchuc
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https://link.kohls.com/content/dam/klink/zip/Neutralize_Swatch.atn
https://vimeo.com/876112345/7d781a71ec?share=copy
https://vimeo.com/876112345/7d781a71ec?share=copy

APPENDIX C Neutralization of Swatches (Contd.)

3. Open your base map in
Photoshop

4., Load action into Photoshop
(skip this step if action already

loaded)
5. In the Actions panel, click on I\ \ .
and run the “Neutralize NN AN SN NN N AN AN RERRA .
” . N i i - 1 18 . j‘,‘ l. I M
Swatch” action RESEMEIN R | (SIS R YN N NN A \ Doc: 468.8K/1.37M
6. Make necessary adjustments i ‘ NELRN IR Point Sample
to the “lighten/darken” levels ' USRI, 3 D 3 Average
X 9 | g M 5 by 5 Average
adjustment layer MO USIITS (MU 11 by 11 Avarana
Aim point for the swatch LAY Ny g 31 by 31 Average
o N SNt ¢ 'I¥  o1ropyod1Average
overall should be 50% of grey RRISRRIE AR [ AR 101 by 101 Average

with a preservation of textures
*maybe flatten it?

Copy Color as HTML
. - . DR RRERDM Copy Color's Hex Code
7. Save image file and close. NN NIVUER U NRENE NN IRE Y
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